Edward

Should pip install edward>=2.0.0 just use github.com/google/edward2?

GitHub issue: https://github.com/blei-lab/edward/issues/937

We’re setting up a standalone repository for Edward2 (https://github.com/google/edward2). This will let us further develop the excellent examples from Edward1 and community tools like the website and forum. Like Edward1, a high priority is complete transparency, where all discussion will appear publically in pull requests, the issue tracker, and the forum rather than Google’s various internal processes.

Currently, our plans are to use a separate PyPI package edward2. But edward isn’t maintained (it’s broken at latest TF, and certainly not TF 2.0 compatible). Should we just update the PyPI package to edward2 altogether?